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This handbook is for use with the following software/hardware products:
DS-STS3: D:Scribe Standalone with DS-FPS3 foot-pedal, 3 pedal version with 9 pin serial connector.
DS-STU3: D:Scribe Standalone with DS-FPU3 foot-pedal, 3 pedal version with USB connector.

DS-STO1: D:Scribe Standalone licence - 1 user licence.
DS-STO5: D:Scribe Standalone licence - 5 user licence.
DS-ST25: D:Scribe Standalone licence - 25 user licence.

DS-ST100:  D:Scribe Standalone licence - 100 user licence.

This handbook is for use with the following software version:
D:Scribe Standalone V2.0x

Revision 1.01 February 2020
©Sonifex Ltd, 2000-2020
All Rights Reserved

Sonifex Ltd, 61, Station Road, Irthlingborough,
Northants, NN9 5QE, England.

Tel : +44 (0)1933 650 700

Fax:+44 (0)1933 650 726

Email : sales@sonifex.co.uk or technical.support@sonifex.co.uk
Web : http://www.sonifex.co.uk

Information in this document is subject to change without notice and does not
represent a commitment on the part of Sonifex Ltd. Sonifex Ltd shall not be
liable for any loss or damage whatsoever arising form the use of information or
any error contained in this manual.

No part of this manual may be reproduced or transmitted in any form or by

any means, electronic or mechanical, including photocopying, recording, or
information storage and retrieval systems, for any purpose other than the
purchaser’s personal use, without the express written permission of Sonifex Ltd.

Unless otherwise noted, all names of companies, products and persons
contained herein are part of a completely fictitious adaptation and are designed
solely to document the use of Sonifex products.
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This is a legal agreement between you, the end user, and Sonifex Limited.

BY PROCEEDING WITH THE INSTALLATION OR USE OF THE SOFTWARE, YOU
AGREE TO BE BOUND BY THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE
TO THE TERMS OF THIS AGREEMENT, DO NOT INSTALL OR USE THIS SOFTWARE.

Sonifex Limited (“Sonifex”) and the individual or entity acquiring the Software
(“Licensee”), agree as follows:

1 Definitions

“Software” means the computer program(s) in machine-readable form furnished
to Licensee by Sonifex or Sonifex’s suppliers, in whatever media and by whatever
method. Software includes any related update or upgrade programs that may be
added from time-to-time.

“Hardware” means the equipment, furnished to Licensee by Sonifex or Sonifex’s
suppliers, to which the Software relates. Hardware is to be used solely in
conjunction with the Software.

2  Software Licence

a Sonifex hereby grants to Licensee a non-exclusive, non-transferable
licence to use the Software for Licensee’s internal purposes only, on any
computer possessed by Licensee on which the Software is designed to
operate, such use to be in accordance with and subject to the terms and
conditions of this Agreement.

b Licensee shall not distribute, lend, incorporate, modify, or use the Software
for any purpose except as expressly provided herein. Licensee may transfer
rights under this Agreement on a permanent basis, provided all copies of
the Software and all written materials are transferred, and the recipient
agrees to the terms of this Agreement.

c If Licensee fails to comply with the provisions of this Agreement, the
Licence is automatically terminated.

d Except for the rights expressly granted herein to Licensee, the title and
all intellectual property rights in and to the Software and any copy of the
Software which may be made by Licensee hereunder remain the sole and
exclusive property of Sonifex and/or Sonifex’s licensors.

3  Limited Warranty & Remedies

a Sonifex warrants to Licensee that the media containing the Software will
be free from defects in materials and workmanship under normal use and
service for a period of ninety (90) days from the date of delivery.

SONIFEX D:Scribe Standalone



b Sonifex further warrants that (a) the Software will perform substantially
in accordance with the accompanying Product Manual(s) for a period of
ninety (90) days from the date of delivery; and (b) any Sonifex supplied
Hardware accompanying the Software will be free from defects in
materials and workmanship under normal use and service for a period of
one year from the date of receipt. Any implied warranties on the Software
and Hardware are limited to ninety (90) days and one (1) year, respectively,
or the shortest period permitted by applicable law, whichever is greater.

c Any products which are not returned to Sonifex within the warranty period
or which have been subject to accident, abuse, misuse, alteration, neglect,
or unauthorised repair or installation are not covered by warranty.

4  Warranty Disclaimer

EXCEPT FOR THE ABOVE EXPRESSED LIMITED WARRANTIES, SONIFEX MAKES
NO WARRANTIES ON THE SOFTWARE, WHETHER EXPRESSED, IMPLIED,
STATUTORY, OR IN ANY OTHER PROVISION OF THIS AGREEMENT OR
COMMUNICATION WITH LICENSEE, AND SONIFEX SPECIFICALLY DISCLAIMS
ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR A
PARTICULAR PURPOSE. SONIFEX DOES NOT WARRANT THAT THE OPERATION
OF THE SOFTWARE BY LICENSEE WILL BE UNINTERRUPTED OR ERROR FREE.
LICENSEE ASSUMES RESPONSIBILITY FOR SELECTION OF THE SOFTWARE
AND HARDWARE TO ACHIEVE ITS INTENDED RESULTS, AND FOR THE PROPER
INSTALLATION, USE, AND RESULTS OBTAINED FROM THE SOFTWARE. EXCEPT
FORTHE ABOVE EXPRESSED LIMITED WARRANTIES, LICENSEE ASSUMES

THE ENTIRE RISK OF THE SOFTWARE PROVING DEFECTIVE OR FAILING TO
PERFORM PROPERLY AND IN SUCH EVENT, LICENSEE SHALL ASSUME THE
ENTIRE COST AND RISK OF ANY REPAIR, SERVICE, CORRECTION, OR ANY
OTHER LIABILITIES OR DAMAGES CAUSED BY OR ASSOCIATED WITH THE
SOFTWARE.

SONIFEXS'SOLE LIABILITY, AND LICENSEE'S SOLE REMEDY, IS SET
FORTH ABOVE.

5 Object Code

Licensee shall not attempt to reverse translate, de-compile or otherwise attempt
to derive the source code of the Software. In the event any source code is
explicitly licenced to Licensee as part of the Software, such limitation will not
apply to such source code. Licensee shall not alter or remove from the Software
any copyright, trademark or other proprietary notices of Sonifex and/or Sonifex’s
licensors. Any use or attempted use of the Software in violation of the foregoing
restrictions is a breach of the Agreement which will cause irreparable harm to
Sonifex, entitling Sonifex to injunctive relief in addition to all

legal remedies.

D:Scribe Standalone SONIFEX




6 Limitation of Liability

Licensee agrees that Sonifex’s entire liability to Licensee and Licensee’s

sole remedy hereunder for any cause whatsoever, regardless of the form

of the action, and at Sonifex’s option, shall be limited to either (a) the price

paid to Sonifex for the Software and Hardware or (b) repair or replacement

§ of the Software or Hardware that does not meet Sonifex’s Limited Warranty
and which is returned to Sonifex with a copy of Licensee’s receipt or

invoice. Any replacement Software or Hardware will be warranted for the

remainder of the original warranty period or 30 days, whichever is longer.

e
Q

b TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, SONIFEX
AND ITS SUPPLIERS SHALL NOT BE LIABLE FOR ANY OTHER DAMAGES
WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS
OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS
INFORMATION, OR OTHER PECUNIARY LOSS) ARISING OUT OF THE USE
OF OR INABILITY TO USE THIS SONIFEX PRODUCT, EVEN IF SONIFEX
HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN ANY
CASE, SONIFEXS’ENTIRE LIABILITY UNDER ANY PROVISION OF THIS
AGREEMENT SHALL BE LIMITED TO THE AMOUNT ACTUALLY PAID FOR
THE SOFTWARE AND HARDWARE.

7  Copyright
The Software is owned by Sonifex and is protected by United Kingdom copyright
laws, international treaty provisions and all other applicable national laws.

This Agreement is governed by the laws of England.
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Introduction to D:Scribe Standalone

D:Scribe Standalone (DS-STS3 or DS-STU3) is a package of PC transcription
software together with a 3 pedal foot-controller, for simple, fast and effective
transcription of pre-recorded audio files. The software was designed for third-
party transcription services and anyone using D:Scribe Client and Server who
needs to transcribe audio files off-site. For use without the foot-pedal, D:Scribe
Standalone licences can be ordered (DS-STO1, DS-STO05, DS-ST25, DS-ST100).

D:Scribe Standalone is the perfect transcription package to use for quick, simple
voice-to-text conversion which can be used either with it's own text editor, or
which can “float” on top of another application, such as MS Word™.

D:Scribe Standalone has all the transcription features of the full Client & Server
version, but doesn’t have the management database structure for multiple
clients.

Standard audio controls for transcription include Play, Pause, (Fast) Forward and
Rewind by defined amounts. Holding the Rewind and Fast-Forward buttons
makes them decrement and increment faster depending on your settings.
Previous and Next buttons allow you to go to the previous and next recordings
respectively, which is useful where a long session has been captured over a
number of recordings. There are also volume & playback speed controls. A foot-
pedal is supplied as standard with this package which controls the Play/Pause,
Forward & Rewind buttons.

Bookmarks allow you to define new start and end playback points and the
recorded time and date can be altered on screen to create a time-start reference
point. A playlist can be compiled to play through multiple files and the playback
speed can be altered between slow, normal and fast at a constant pitch.

The software includes options to change the functionality of the foot-pedal: To
allow one touch start/stop of the play pedal, of ‘hold down to play’ operation;
playback can skip back a number of seconds on pausing; fast forward and
rewind pedals can be reversed and recordings can optionally be controlled by
the foot-pedal.

A spell-checker is available and 12 user defined function keys can be used

to enter repetitive material such as names, places and recurring events. The
recorded time & date (if transcribing Net-Log audio files) and the current time &
date are also available.

Finished transcripts can be simply emailed by clicking the on-screen email
button, which runs your standard email client to send the text file.

D:Scribe Standalone SONIFEX
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D:Scribe Standalone operates with all MS Windows Media Player™ standard file
types: broadcast .wav, .wav, .aif, .aifc, .aiff, .asf, .asx, .wax, .wma, .wmv, .wvx, .wmp,
wmyx, .avi, .mpeg, .mpg, .m1v,.mp2,.mp3, .mpa, .mpe, .mpv2 and .m3u.

V2.0 D:Scribe Standalone adds a number of additional features including
support for video playback from DVD. See page 5 for further information.

Licencing and Dongles
D:Scribe Standalone uses a USB dongle to unlock the full features and
functionality of the software.

The software can be used for demonstration and evaluation purposes without a
dongle, but with limited functionality.

When using D:Scribe Standalone without a dongle, a screen reminding you of
the limited functionality will be shown periodically.

Limited functionality precludes saving transcripts and copying typed text to the
clipboard, also recordings made in the Record Screen are limited to 30 seconds
in length.

Fig 1-1: The D:Scribe Standalone Dongle.

Installation of D:Scribe Standalone and USB Dongle

D:Scribe Standalone should be installed on a Microsoft Windows based desktop
PC equipped with a sound card capable of playing the required audio and video
material. Install D:Scribe Standalone from the Sonifex Software Installation CD-

ROM by selecting

‘D:Scribe Standalone Installation’ and follow the on-screen instructions.

- You must have Administrator Rights to install this product successfully.

Step 1. Run Setup.exe.

SONIFEX D:Scribe Standalone
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Fig 1-2: The Welcome Screen.

Fig 1-3: The Licence Screen.

Fig 1-4: The Install Screen.

SONIFEX

2
w0
-]
>
-
=
>
-
®)
2
R
c
w0n
>
O
O
=
Q
-~
m

3



4

2

Step 2. Insert dongle into a USB port.

Step 3. Windows will start ‘Found New Hardware Wizard'

Found Hew Hardware Wizard

‘Welcome to the Found New
Hardware Wizard
Fig 1-5: The Windows Found New

‘windours vill sesch fos cunert and updated softire by
e Dl o g Hardware Wizard Screen.
el oun poreicy pobcy
This screen will ask ‘Can

Can Windows [ .
bl 2 Windows connect to

OXos i tem ok Windows Update to search

00 ot e s gy rvoe | estrrmnch 5 davics

G s for software? - select‘No, not

this time’and click ‘Next’
Chek Nesd bo confrns.

[Chee> ] [comel
Found Haw Hardeare Wizard
Fig 1-6: The Windows Wizard
This wiaard halp you st seibvass o Install Screen.
LISE Security Koy . . N
This screen will ask ‘What
(). 1t yous hardware come with on installstion CO do you want the wizard
Stk to do?’- Select Install the
Whetdo you wark the wized to &7 software automatically

) Instell hom & st o6 jpechc location [Advanced)

(Recommended)’and click
‘Next' Windows may then
SR Saaes create a Restore Point.

s | beer | [ Coesd ]

Faund Mew Hardware Wizard

Completing the Found New
Hardware Wizard

The watind bobs: brmchond wiskinlheg oy sttt bix'
e, USSem ey Fig 1-7: The Windows Installation
Completed Screen.

Choose on ‘Finish’'to
complete the dongle
installation.

(Clck. Firith 1o clowe the wized.
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Step 4. Run D:Scribe Standalone by selecting ‘Start->All Programs->Sonifex->
D:Scribe Standalone’from the start menu.

Note: you will need to have the dongle inserted into a USB port each time you
use D:Scribe Standalone.

Note: Best practice is to use the same USB port each time for the dongle.
Using another port may require you to reinstall the drivers (Step 3).

V1.0 to V2.0 Upgrade Features
e Screen layout changes, including support for XP themes using the manifest.
o New trackbar allows start and stop marks (also can stop on end-mark).
e Mute control added.
e 'Stay On Top'is now optional for compact and normal window size.
e Start Bar caption can optionally display Play Position, Recorded Time or Time
Remaining.
e Insert List on right of transcript space instead of a status bar:
Ctrl+shift+] for show/hide (also from menu).
e Video Panel to left of transcript space:
Ctrl+shift+v for show/hide (also from menu).
e CD Ripper can optionally rip in WMA format.
e Play Speed - fast, normal, slow with constant pitch:
Depends on soundcard, drivers, sample rate/format of files.
Tested with MP3, WMA audio, WMV video.
e Play directly from audio CDs.
e MPEG4 video and audio playback (mp4, m4a files):
Requires third-party driver in WinXP.
e Support for USB footpedal:
Auto detected when starting application.
No USB footpedal detected, allows serial footpedal selection.
e Dongle Protected:
Without dongle - no save, no copy, recordings limited to 30secs, popup
message every 2 minutes.
DVD / VOB playback.
Option to control start/stop of recording process via footpedal.
Option to swap FWD/REW pedals to suit user.
Able to open audio/video files from http://source
eg http://www.sonifex.co.uk/test/a.wmv
e Able to playback and record http:// streams
Ctrl+U (also from menu).
ASX and WVX streaming audio from Internet radio stations, e.g.
- TalkSport http://194.46.8.124/talksport-live.asx
Record via‘Stereo Mix’ source into MP3/WAV.

D:Scribe Standalone SONIFEX
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Foot Pedal Control
D:Scribe Standalone can be used with a USB (DS-STU3 and DS-FPU3) or serial
(DS-STS3 and DS-FPS3) footpedal for convenient use of the playback controls.

USB Foot Pedals

The USB foot pedal is detected automatically by D:Scribe, and so no user-
intervention is required. If you attached the foot pedal after starting D:Scribe,
you may need to restart D:Scribe to use your foot pedal. Once the USB foot-
pedal is connected, the option to select the COM port for a serial foot-pedal is
disabled in the Control menu.

Fig 1-8: The D:Scribe USB Footpedal.

Serial Port Foot Pedals
If your footpedal came supplied with a USB to serial converter cable, please read
the instructions and install the software supplied as required.

To select the port for the footpedal, select ‘Control->Footpedal’ from the menu.
Then select‘Enable’ from the ‘Control->Footpedal’ menu.

6 SONIFEX D:Scribe Standalone
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Recorder r
Ripper 3
Play Fz
Pause Plavhack, F3
Stop Plavback F4
Play Speed 3
Bookrnark, 4
Skip Back on Pause 4
Footpedal Serial Port
_ COM 2
Press and Hold Play Action oM 3
. . ,
Left-Right Pedal Action CoM 4
v Playback Screen Enable COMS
Recorder Screen Enable COM G
COM 7
CopMa
COopM a9
CoM 10

Fig 1-9: The Control Menu.

Defining Left and Right Pedals

Should you feel uncomfortable using the left pedal for forwarding and the right
pedal for rewinding media, the operation of these pedals can be swapped by
selecting ‘Control->Footpedal->Left-Right Pedal Action’ from the menu.

Playback Control

To use the foot pedal to control playback functions, select ‘Control->Footpedal-
>Playback Screen Enable’ from the menu.

Recording Control
To use the foot pedal to start/stop the recording process in the Recorder Screen,
select‘Control->Footpedal->Recorder Screen Enable’ from the menu.

D:Scribe Standalone SONIFEX
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Playback

The Playback screen is used to view the text for transcription and to control the
audio selected for playback. D:Scribe uses an embedded MS Media Player™, so
can open any compatible media player audio file.

% Sonifex D:Scribe Standalone ¥2.000

Eie [0 ¥ew Conlrol Help
Playback | Recuer | CO-Rippes
0 X | ¥ © H| ¥ = & | & & o

Open Clrar  Hemowve Frdit

g Recued Date/Time I ————
CJ 29/06/2005 [« [ »
Ut 4255006 oo | e | vy

Fig 1-10: The D:Scribe Playback Screen with a single media file loaded.

Play Controls
The media playback controls are located at the bottom of the Playback screen.

 Volume Recorded Date/Time :—_
CJ0 19/04/2006 ‘ “« | [ [ | ‘ » | B
Litase 14:18:02 revcs | Rewnd | Py | o o | rorward | 1

Fig 1-11: The D:Scribe Media Playback Controls.

SONIFEX D:Scribe Standalone



Waolume

[Irute

Recorded Date/ Time
19/04/2006
14:18:02

D:Scribe Standalone

Volume Control and Mute

The audio volume of the currently playing media clip
can be adjusted using the on-screen volume and mute
controls.

For further adjustment of the playback volume you may
need to use your soundcard’s mixer. A shortcut for this
usually resides in the desktop’s system tray.

Playback Speed

Playback speed can be adjusted using the ‘Control->Play
Speed'menu selections. Alternatively use Shift+Ctrl+G
(fast), Shift+Ctrl+S (slow), Shift+Ctrl+N (normal). The
ability to alter playback speeds depends upon the media
type, sound/video drivers and

codecs being used in your system.

Timer Display

The timer display shows the recorded date and time of
the current position in the media clip. If the currently
selected/playing file does not have an associated recorded
time (i.e. not a broadcast wave file) the creation date and
time of the file is used.

Altering the Recorded Date/Time

To alter the date and time that a recording was made (for
example of an audio CD track), click on the ‘Recorded Date/
Time"heading on the Timer Display. Use the displayed
calendar to set the required date/time, then click‘OK:.

- x| Note: The selected
Recorded Date/Time |_| date/time is stored

: locally for use by
-< April 2006 ->
D:Scribe, and does

ton Tue Wed Thu Fri Sat Sun not alter the audio
1 2 :
file in any way.
i 4 5 B 7 8 13 y way
m 11 12 13 14 15 18
17 w2 nn o2 o»m
24 25 26 27 28 23 30

[ IToday: 15/05/2006
Start Time: [1418:02 &
Fig 1-12: The D:Scribe

I- Ok ] [ Cancel ] Recorded Date/Time
Display.
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Move to the Previous File
To move to the previous media clip in the playlist, press the
‘Previous’ button.

Move to the Next File
To move to the next media clip in the playlist, press the ‘Next’
button.

Rewinding a File

To rewind the current media clip, press and hold the ‘Rewind’
button until the timer display has reached the required point,
then release.

Forwarding a File

To move forward through the current media clip, press and hold
the ‘Forward’ button until the timer display has reached the
required point, then release.

Playing a File
To begin playback of the currently selected media clip, press the
‘Play’ button.

Pausing a File
To pause the currently playing media clip, press the ‘Pause’
button. To resume playback, press the ‘Play’ button.

Skip Back on Pause

Media files can be forced to skip back a number of seconds after
pressing the ‘Pause’ button. This can be a useful feature when
transcribing audio that often requires pausing. To enable the
‘skip back on pause’feature select‘Control->Skip Back on Pause-
>Enable’from the menu. The skip backwards can be set to two,
three, four or five seconds.

Stopping a File
To stop playback of the current media clip and return to the
beginning, press the ‘Stop’ button.

D:Scribe Standalone



The Playlist
The playlist is situated above the play controls when in‘Normal’Full Player mode
(see page 18). The media files that are opened are appended to this list, and
can be played through from beginning-to-end allowing you to create a single
transcription file from multiple media files.

00G 16 J

mp 0.07 s
2 C-AN3NSANG 1R4E58 mpa Hnn27 -
3 C:\0S052006 132850.mp3 000017

Tulal: 00

Fig 1-13: The D:Scribe Playlist.

Re-ordering Playlist Files
To re-order the media files in the playlist, select the file you wish to move, then
right-click to choose ‘Move Up’ or‘Move Down.

}{ Removing Playlist Files
g To remove a media file from the playlist (but not delete the
Remave media file from your computer) select the required media file,

then right-click and choose ‘Remove"’

The Trackbar

The media trackbar can be used to quickly move backwards or forwards through
the media by selecting it and dragging it to the required position. The timer
display shows the recorded time at the current position in the media.

The trackbar is highlighted between the start and end marks - this indicates the
selected portion of the media.

I e —
M|« | » 1 |(®m|» (M

Presvious | Rewind Pause Stop | Forward | Mext
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Bookmarks, or File Markers

Start and end markers can be added to an audio clip as reference points. The
marks for the most recent 50 media files are stored for later use by D:Scribe
Standalone, and are recalled upon loading the media file for playback.

Start Mark
The start mark can be added to the current position of a playing audio or video
media file by pressing ‘Ctrl+M:

e —— )
) « L || | » M

Presvious | Rewind Pause Stop | Forward | Mext
Jump to Mark
To jump back to the start mark at any moment during playback, press ‘Ctrl+G.
End Mark
The end mark can be added at the current position by pressing ‘Ctrl+E’
| Ll
|
A —_h-.
Presvious | Rewind Pause Stop | Forward | Mext
Stop on End Mark

To automatically stop playback of a media clip upon reaching the end mark,
select ‘Control->Bookmark->Stop on end mark’ from the menu.

Clearing Marks
To clear the start and end marks (reset back to beginning of the file), press
‘Ctrl+N:

M | « L N | | » M

Presvious | Rewind Pause Stop | Forward | Mext

Recalling Marks
The marks that you use with an individual media file do not have any destructive
effects upon the file.

SONIFEX D:Scribe Standalone



Video Media

% Sonifex D:Scribe Standalone ¥2.000
Cle [ Yiew Control Lelp
Playback | flecorder | COMipper

0 b

Clear Endit

B 1 DATrandedMeda SamplesiwmAwden 1w sy

Playing ay 00:00:01

Yolume Recorded Date,/Time :l:
1. 03/05/2006
Uwee  09:00:07

Paise Skop

D‘H
Forward

Fig 1-14: The D:Scribe Video Panel.

The Video Panel

Video media can be opened for playback and transcription using D:Scribe
Standalone, with the same features available as for audio media. Select'View-
>Video Panel’ from the menu to show/hide the video panel. The video panel is
displayed to the left of the transcript space.

Supported Video Media

The ability to playback AVI, MPEG and VOB/DVD video files depends upon the
version of Windows " Media PlayerTM and codecs installed on your computer.
Also, DVDs must be finalised in order to ensure playback. Non-finalised DVDs can
give spurious playback results.

MPEG4 video and audio playback (mp4, m4a) is also supported, but this does
require a third-party driver in Windows .

D:Scribe Standalone SONIFEX
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~u Transcription

Opening a File for Transcription

Cpen To locate and open a file for playback and transcription, press
the‘Open’button on the toolbar.

Open Media File

. Look jn: |b way v| a ?‘ Er v
h auu:liu:n 1may @ audio 7.way (g]audio 15wav

@audio 2 audio §.way @audio L4.wavy
audio 3] Type: Wave Sound | audio 9.way audio 15.wavy
(53] audio 4] Bt Rater LALIKDRS | o) o 10, {5 audio 16.wav
: Size: 705 ME ; :

audio 51 audio 11, wav @audlo 17.wav
@ audio 6.wav audio 12, wav audio 18.wav
i. I | _}
File name: |audi0 T.wav | L Open _]
Files of type: | Media Files ["wav:* mp2:".mp3d:* ofa” oda® « | l Cancel ]

Fig 1-15: The D:Scribe Open Media File Screen.

Use the ‘Open Media File’screen to locate the required audio or video file, then
press ‘Open.

Audio CDs (cda) can also be used for playback without the need for recording/
ripping to the hard disk.

D:Scribe Standalone will try to select a transcript text file with the same name as
the selected audio or video file.

If this file has not yet been created, press ‘Edit’ to create this as a new file to
associate with the selected media file (see page 17).

Transcript files created with the same name as the selected media file will be
automatically opened next time the media file is selected.

14 sONIFEX D:Scribe Standalone



Open Script File

Lack in: | e Local Disk [C:] v Q@3 @
@Documents and Settings

() Program Files

(&) Transfer

(L) WINDOWS

File name: .al_n:li-:u‘l.l.:-:t | L Open ,]
Filez of tppe; |Text filess [ bat] v| [ Cancel ]

Fig 1-16: The D:Scribe Open Script Screen.

The D:Scribe Standalone window opens with a blank transcript space ready for
transcription to begin and the caption bar shows the filename of the transcript.

B} Sanifex D:Serihe Standalane V2,000
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ST 2010612005 s [
(e 12: 50:06 “ . R:-i
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Fig 1-17: The D:Scribe Transcription Screen.
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Additional audio files can be opened and added to the playlist for continual
playback. This allows you to transcribe a number of audio files whilst working on
transcription file.

3 CAOSOS2006 132850.mp3 00:00:17

Fig 1-18: The D:Scribe Playlist Screen.

Defining Inserts
D:Scribe Standalone allows the user to quickly insert up to twelve items of text
using shortcut keys Ctrl-F1 to Ctrl-F12.

The inserts can be defined at any time during transcription for the most
commonly typed words or names.

To define the inserts, select ‘File->Define Inserts’ from the menu.

Inserts..

X

Insert Ckrl-F1 : |Gerald Haotfran

Insert Chrl-F2 |.-’-‘« Abrahams

Insert CtrlF3 ;|G Haffmar]

Insert Ckrl-F4 |

Inserk Chrl-F5 :

Insert Chrl-F6

Insert Chrl-FS

|
|
Insert Chrl-F7 & |
|
Insert Chrl-F3: |

Insert Chrl-F10 ;|

Insert CtrlF1L ¢

Insert Cirl-F12 ;|

Fig 1-19: The D:Scribe Inserts Screen.
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@ Insert List
Use’Insert List’' from the menu to show/hide the list of
Edit quick inserts. The Insert List is displayed to the right of the
transcription space.

Editing Transcriptions

To begin transcription of an audio clip, or to edit an existing
transcript, press the ‘Edit’ button on the transcription toolbar.
Any existing transcription associated with the selected audio
will already be displayed in the transcription window.

&} Sonifex D:Scribe Standalone ¥2.000 - C:laudio 1. 1xt

Cile Cdk Miew Control Lelp

Playback | Recorder | CD-Mipper|

w [0 X s ® B [ a & @
[Gerald Hoffman]: | didn't see the driver of the other  |CWF!  Gerdd Hullman
A |CulF2 A Abrahams
car. It passed me too quickly. |[HF3 1 Holtman
[A Abrahams]: Are you sure? Is that the truth? | CutFa
[G Hoffman]: Yes itis. 'gﬁ
[A Abrahams]: But that contradicts your original |cute7
witness statement. ek
| CulY
|CulF10
| o1t
| CulF12
[} LT ransterMerha ‘amvt\l:;\mau\ﬂm T waw : M-8

Play 5:47
Yolume: Recorded Date/Time

0 29/06/2005 | g
Owes  13:05:53  +

Fig 1-20: The D:Scribe Transcription Screen.

@ Aborting Transcriptions
To abort the transcription without saving any changes, press the
ahbort ‘Abort’ button on the transcription toolbar.

Note: Use the ‘Abort’ button after using the‘Save’ button
when you have finished transcribing the audio file to select a
new file to play and transcribe.

D:Scribe Standalone soNIFEX 17
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E Saving Transcriptions
Once you have completed the transcription for the current
Save audio clip be sure to save the text you have entered. The saved

transcription will be automatically associated with the audio clip,
and will be available for
later retrieval.

It is recommended that you save your transcription at regular
intervals to reduce the risk of lost input due to systems errors. To
save the transcription, press the ‘Save’ button on the transcription
toolbar.

cle Cut, Copy and Paste
The standard editing tools of Cut, (Ctrl + X), Copy (Ctrl + C), and
_uk Paste
(Ctrl + V), are available from the transcription toolbar.

Compact Player
Copy If you wish to playback audio material without the need for the
transcription window, select ‘'View->Compact’ from the menu.

E The small player gives you control over the audio playout, volume
Paske control and use of the foot pedal control.

To return to the full window for track selection, select 'View-
>Normal’ from the menu.

B Sonifex D:Scribe Slandalone ¥2.000 - C:\audio 1.1x1

e [k Yiew Control Lislp
Playback | Recorder | CD Ripper |
| \.r Recorded Date/Time :
I 29/06/2005 ¢ | “ ‘ B

: Rewind

Umsee  13:14:45

Fig 1-21: The D:Scribe Compact Player Screen.

Stay On Top

To force the D:Scribe Standalone screen to ‘float’ above all other
applications (such as a word-processing package that you may be
using) select'View->Stay On Top’ from the menu.

Start Bar Caption

D:Scribe’s start bar caption can be used to display either the
current Play Position, Recorded Time or Time Remaining. Make
your selection via ‘'View->Start Bar' from the menu.

18 sONIFEX D:Scribe Standalone
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Send As E-mail

D:Scribe Standalone can be used to e-mail individual audio clips and/or
associated transcriptions to interested parties. Press the ‘E-mail’ button on the
transcription toolbar to email the selected audio clip/transcription.

D:Scribe Standalone uses your current default e-mail program (such as Outlook)
to send e-mails.

B Email E
To Address |recipient@yourcompany.u:u:nm |
Seript File | C:haudio 1.t | El _ﬂ
Audia File ||::"\Tran$fer'\h-1 edia Samples\wavhaudio 1.way |E|ﬂ
Subiject | Tranzcript Complete |
Message

Please find attached the requested tranzcription

Fig 1-22: The D:Scribe Email Screen.
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Opening an HTTP or Streaming Source
To open a file from an Internet source (such as a file from a website or a live
stream) use the Open URL feature accessible from the File menu.

Select Open URL from the file menu.

Cpen Chel+O
Open URL... Chrl+L
Save Chrl+3
Close Al

Defaulk Folders k

Define Inserts...

Exit

Enter the URL ar path to a media file on the Internet,
wour computer, or your nebwark that you wank to play.

Open: |http:.-“a’www.l:-hn:.n::n:|.uk#fivelive#live#live.as:-d v|

L OF. J [ Cancel ] [ Browse. .. J
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Recorder
The recorder controls can be found on the Recorder tab at the bottom
of the screen.

[ Plabsck | Reconder | CO-Ripper

B X

Cuc  Delcte
Hn Date / Time File Diwation I
*1 17#08/2006 11:03:35 170520085 110355 mp3 O0:00:00
2 16/05/2006 16:05:59 16052005 160559.mp3 0i:00:30
3 05/05/2006 1E:01:53 05052006 160152 mp3 000:01
4 05/05/2008 16.01.09 050520065 1601030 mp3 00.00.28
5 05./05/200€ 16:00:20 05052005 160030mp3 00:00:20
f o MS/MSA200R 153775 NSNS0 153575 mn3 ]
7 05/05/2000 131925 05052006 151925.mpd 03:00:19 |
8 US/05/2006 151848 USUS2005 151248 mp3 [LETTE]
g 05/05/2006 15.13.35 05052006 15133%5mp3 00.00.30 |
10 05/05/200€ 15:05:57 0505200 150557.mp3 0:00:28
1 OS/MS/200R 132850 NSNS0 137850 mn3 w17 '
12 02/05/200G 16:4G:50 03052006 164650mpd 0Q00:27
13 U/US/2006 164123 3052005 164122 mp3 [LE

Record Status E=E=ESSSSSss L sas

J RECORDING ® n | s
00:00:17 i |rake | o | o e

Fig 1-23: The D:Scribe Recorder Screen.

Recording Formats
To choose the format of the next recording, select ‘Control->Recorder->Format’
from the menu and choose from the following:

. MP3 Medium Quality (56kbps, 24kHz stereo)

. MP3 Low Quality (32kbps, 24kHz mono)

. WAV CD Quality (44.1kHz, 16bit stereo)

. WAV Radio Quality (22.05kHz, 8bit mono)

. WAV Telephone Quality (11.025kHz, 8bit mono)

Note: The ability to record in the MP3 formats will depend on the version of
Windows™" Media Player™ and associated codecs installed on your computer.

It is recommended that you upgrade to the latest version of Windows™ Media
Player™ if MP3 recording is unsuccessful.

D:Scribe Standalone soNIFEX 21
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Recording Sources

The recording sources available to you depend upon the capabilities of your
soundcard and the driver that is installed. To choose the source for the next
recording, select ‘Control->Recorder->Source’ from the menu. You can expect to
see’Line In;‘Microphone] and ‘Stereo Mix’ options, possibly more depending on
your soundcard.

The‘Stereo Mix’ option allows you to record audio that is currently being played
through your soundcard, for example audio from a video or audio file being
played in the Playback screen.

VOX Automated Recordings

Automated start/stop of recordings can be useful when recording conversation
or monitoring sources where long periods of silence are anticipated. To enable or
disable this feature, select ‘Control->Recorder->VOX Start/Stop’ from the menu.
To alter the trigger values for this feature, click on the ‘start’ or ‘stop’ values on the
recorder screen. The value increments in steps of 5dB from —-40dB to 0dB.

Split Recordings

Recording sessions can be split into recordings of set durations. Select ‘Control-
>Recorder->Split Recordings’ from the menu and then choose the required
duration of the recordings from: 30 Seconds, 1 Minute, 2 Minutes, 5 Minutes, 10
Minutes, 30 Minutes, 1 Hour.

To enable the split recordings feature, select ‘Control->Recorder->Split
Recordings->Enable’ from the menu.

Recorder Cut List

The recorder cut list contains details of tracks in the currently selected Recorder
Folder. The recordings are listed in date/time order, with the most recent
recording first. If a recording is currently being made, this will be displayed first,
and will display a duration of '00:00:00" until the recording is stopped.

To change the default location of new recordings, select ‘File->Default Folders-
>Select Recordings Folder’ from the menu.

22 SONIFEX D:Scribe Standalone



Making a Recording

. New recordings are given filenames according to the time and
date the recording commenced. Simply press the ‘Record’
button to begin a new recording.

E

Fecord

| PausingaRecording

II Recordings can be paused by pressing the ‘Pause’ button at any
time during the recording process. To resume the recording,
press the ‘Resume’ button that has replaced the ‘Pause’ button.

Pausze

Stopping a Recording
. To stop a recording, press the ‘Stop’button. Once a recording
has been stopped, it cannot be overwritten or appended to.

Skop
Deleting a Recording

X To delete a selection of recordings, or all the recordings, right-

Delete click on the cut list and choose ‘Delete All’ or ‘Delete Selection:

Multiple recordings can be selected from the cut list for deletion
through use of the ‘Shift’and/or the ‘Ctrl’ keys.

Playing a Recording
To queue a selection of recordings, or all the recordings in the

Cue cut list, right-click on the cut list and choose ‘Cue All’ or ‘Cue

Selection’ Multiple recordings can be selected from the cut list
for playback through use of the ‘Shift’and/or the ‘Ctrl’ keys.

Adjusting Recording Levels

The recording controls do include a level control for the selected
record source. However you may also need to adjust the source
level for optimum recording quality, such as the volume on your
microphone, or line input equipment.

Note: Recording can be controlled by the foot-pedal.
See page 7 for further information.

D:Scribe Standalone SONIFEX 23
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CD-Ripper
The CD-Ripper is used to record from audio CDs to your computer as either
compressed MP3, linear WAV or WMA files for later playback and transcription.

& Sonifex D:Scribe Standalone V2,000

00:05:30 5567 MB
00:05:20 S5.19MD
00.04.26 44.52 MB
000352 F9.07 MB
[LIGE e 4 5 MEB
00:04:35 16.31 MB
00:02:52 4011 ME
00.04.08 41.78 MB

3 128Kb

Ripping Status

RIPPING ®

114 1%

Fig 1-24: CD-Ripper screen with 14 tracks selected on an audio CD.

Ripping Formats
To choose the recording format select ‘Control->Ripper->Format’ from the menu,
and choose from the following:

. MP3 High Quality (128kbps, 44.1kHz stereo)
. WAV CD Quality (44.1kHz, 16bit stereo)
. WMA

Ripping Sources

The ripping sources available to you depend upon the CD drives installed.

To choose a CD drive for ripping from, select ‘Control->Ripper->Source’ If you
have only one CD drive this will be selected automatically.

SONIFEX D:Scribe Standalone
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&bart

Cue
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the audio CD), highlight the track to delete and press the ‘Delete’
button.
D:Scribe Standalone SONIFEX 25

Selecting Tracks

To select tracks for recording, first use the ‘Refresh CD’ button
to retrieve track information from the audio CD into the cut list.
Then, use the checkboxes to the left of each track in the cut list
to indicate which tracks require recording.

Recording Tracks

Press the ‘Record’ button to begin recording the audio CD tracks. -

Aborting Ripping Process
Press the ‘Abort’ button to cancel ripping tracks from the
audio CD.

Playing Recorded Tracks

Audio CD tracks that have been successfully recorded can be
cued to play in the playlist. Right-click on a track in the cut list
and select ‘Cue Selection’ or‘Cue All' Only recorded tracks can
be cued for playback.

Deleting Recorded Tracks
To delete recordings of tracks from your computer (not those on
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